Tras detectarse numerosos fallos en su reciente actualización 1.5.1, WordPress acaba de ser actualizado a la versión 1.5.1.1. En principio, y según el changelog de Mosquito, la lista de errores subsanados es la siguiente:

– [General] RSS feed problem
– [Optimización] ‘publish’ and ‘editpost’ have different flow in wp-admin/post.php
– [General] quicktag “ins” and “del” format datetime attribute incorrectly
– [Plantilla] SQL Error with list_cats
– [Administración] Broken-page navigation links
– [Administración] navigation on permalinks with no trailing slash fails
– [Optimización] Feeds return 304 when no new posts have been made
– [Administración] Call to undefined function: get_bloginfo()

Tanto para quienes aún no nos hemos atrevido (y creo que con razón) a instalar la 1.5.1, como para los que sí lo han hecho, sería de gran ayuda que alguno de los que ya trabajen con la última versión actualizase y nos contase si realmente se corrijen los errores y, muy importante, si surge alguno más.

Share