Andamos tan acostumbrados ya a estas noticias de WordPress que casi ya ni las tomamos en cuenta (aunque debemos, y mucho). Copio y pego de Fent Linux:

“WordPress, la herramienta web GPL para gestionar blogs bajo PHP y con soporte para MySQL, cuenta en su versión 2.0.5 con un bug de seguridad que permitiría a un posible atacante ejecutar ataques de cross site scripting”.

El problema vendrá resuelto de serie en la versión 2.0.6, pero si quieres corregir el bug ya, puedes hacerlo editando el código del ‘template.php’.

Gracias, Draxus. Lo había leído también en Sigt.

Share