El blog de WordPress anuncia que la versión 2.8, ahora mismo en fase de beta 2, será lanzada el próximo miércoles, 10 de junio, aunque siempre puede haber retrasos. Igualmente se avisa a navegantes de los requerimientos necesarios para la versión 2.9: básicamente PHP 5 y MySQL 4.1.2 o superior.

Send to Kindle

Share