Lo cuenta Ian Kallen en el blog oficial de Technorati, “Vulnerable WordPress Blogs Not Being Indexed“: Los blogs montados sobre versiones vulnerables de WP dejarán de ser indexados por su buscador. Esto se traduce, como comenta Mark Ghosh en la marginación de todos aquellos blogs que corran sobre versiones anteriores a la 2.0.11, que es la última estable en las series paralelas.

¿El motivo? Evitar la presencia de los numerosos splogs y blogs infectados con código malicioso que pululan por la Red, dando prioridad a los que, con casi toda seguridad, son blogs activos y en perfecto estado de revista. La decisión, seguro, será polémica y obligará a más de uno a ponerse las pilas, lo cual puede ser una tarea ingente si se tiene una versión demasiado antigua. Otra cosa es la deriva del propio Technorati, que no sé yo si estará como para ponerse tan heavy con el personal.

En cualquier caso, ellos y yo recomendamos vivamente que te actualices a la última versión de cms, la 2.5. Por ahora, garantía de seguridad.

Share