Andábamos esperando ya la liberación de WordPress 2.7 en unos días cuando van y nos sorprenden con una nueva actualización urgente de la 2.6. En efecto, al parecer se ha detectado un error en la librería Snoopy, que se encarga de mostrar los feeds en el escritorio del panel de administración, error que abre la puerta a una grave vulnerabilidad.

Se recomienda la actualización inmediata y, aunque puedes optar por la reinstalación completa, lo cierto es que tan solo reemplanzado dos archivos puedes arreglar el desaguisado. Éstos son los archivos que debes subir a tu directorio reemplanzando los antiguos:

Share